openSUSE 13.2 I cant update the system – kio-extras5 requires libmtp.so.9

When the system presents new updates and I try to update I get the following error message:

Code:

kio-extras5-5.3.2-19.4.i586 requires libmtp.so.9, but this requirement can not be provided


I checked the software manager and libmtp package is installed.
I have to do more to be able to install system updates?

I am using OpenSuse 13.2 with kde.

Source: forum

Leave a Reply

Your email address will not be published. Required fields are marked *